收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
其他公式 正文

涨跌多空--通达信改写文华改写副图文华WH6公式 涨跌指标源码

时间:2019年12月28日 | 栏目:其他公式 | 评论:0 | 点击: 107

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
AMOUNT:=AVPRICE*V;
CAPITAL:=GETPRICE1('流通股本');
INDEXL:="999001$L";
INDEXC:="999001$C";
INDEXH:="999001$H";

涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;
跌:EMA(涨,4),LINETHICK1,COLORFFFF34;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;
空线:IF(CROSS(跌,80),70,100),COLOR0099FF,LINETHICK1;
买1:EMA(跌,4),COLORWHITE;
买2:EMA(买1,4),COLORGREEN;
买M3:=EMA(买2,4),COLORYELLOW;
买M4:=EMA(买M3,4),COLORCC9900;
-10,POINTDOT,COLOR888888,LINETHICK2;
80,POINTDOT,COLOR888888,LINETHICK2;
STICKLINE1(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00EE00;
STICKLINE1(涨<REF(涨,1),涨,MA(涨,3),1,0 ),COLOR00FF00;
STICKLINE1(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
STICKLINE1(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;
STICKLINE1(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;
DRAWICON(多线,30,1),COLORFF00FF;
DRAWICON(CROSS(跌,80),70,2),COLORGREEN;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'买入'),COLORCCFF99;
DRAWTEXT(多线>0,-20,'看涨'),COLOR0000FF;


1.png

2.png