收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
同花顺公式 正文

同花顺生命一号指标公式

时间:2019年12月27日 | 栏目:同花顺公式 | 评论:0 | 点击: 114

Var5:=LLV(LOW,75);

Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,23,1);
VarA:=3*Var8-2*SMA(Var8,13,1);
趋势:=-(100-VarA)+100,color0099ff,linethick2;
VARa:=(2*CLOSE+HIGH+LOW)/4;
VARB:=LLV(LOW,23);
VARc:=HHV(HIGH,23);
VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);
VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,1);
STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;
STICKLINE(VARd-VARe<0,VARd,VARe,8,0),colorgreen;
top_varb:=PEAKBARS(3,15,1)<10;
top_var:=IF(top_varb=1,2,0);
top:=IF(top_var=2,2,0);
top_f:=IF(top>REF(top,1),50,150),colorgreen,linethick2;
DRAWTEXT(top_f=50,73,'← 卖出'),colorgreen;
STICKLINE(top_f=50,90,65,8,0),colorgreen;
做多能量线:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORMAGENT;
做空能量线:=SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1), green,LINETHICK2;
底部区域:20,colorgreen;
进入加速:70, colormagenta;
高位警告:90,colorred;
顶部区别:99, colorgreen;
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
生命线:SMA(VAR3,13,8),coloryellow;
空方:=SMA(VAR1,21,8),colorcyan;