收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
飞狐公式 正文

牛股反包指标公式

时间:2019年12月26日 | 栏目:飞狐公式 | 评论:0 | 点击: 101

以下是牛股反包(源码、预警/选股、飞狐交易师)(无源码的请下载附件导入)

牛股反包(源码、预警/选股、飞狐交易师)

牛股反包预警选股的思路是:强势板块里的龙头股在强势震荡后发出买入预警,这种操作是短线操作,出信号后在接近涨停板的位置或形成包容线后买入,买入后次日涨停持股不涨停卖出;设定好止盈止损,一定要结合大盘和板块来决定买卖

源码

{反包选股}
下影线:=(MIN(C,O)-L)<=ABS(C-O)*1.1;
长上影线:=(H-MAX(C,O))>ABS(C-O)*1.25;
高开阴:=O>C AND O>REF(C,1) AND C>=REF(C,1);
连涨停:=EVERY(C/REF(C,1)>=1.095,2);
涨停:=C/REF(C,1)>1.075 OR CROSS(C,REF(H,1));
反包上影板:涨停 AND REF(连涨停,2) AND ((REF(下影线,1) AND REF(长上影线,1)) OR REF(高开阴,1));