收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
飞狐公式 正文

飞狐三顾茅庐选股指标公式

时间:2019年12月26日 | 栏目:飞狐公式 | 评论:0 | 点击: 113

CB80:=EMA(((COST(99.3)+COST(70.7))/2+COST(85))/2,13);
CB66:=ema(((COST(99)+COST(33))/2+COST(66))/2,13);
CB:=EMA((((COST(80.9)+COST(19.1))/2+(COST(61.8)+COST(38.2))/2)/2+COST(50))/2,13);
CB6:=EMA(((COST(6)+COST(16))/2+COST(11))/2,13);
updown:=if((c-CB6)<0,1,0);
maCB80:=ma(CB80,13);
maCB66:=ma(CB66,13);
maCB:=ma(CB,13);
maCB6:=ma(CB6,13);
ma向上:=if((maCB80>REF(maCB80,5) or maCB66>ref(maCB66,5) or maCB>ref(maCB,5)) or maCB6>ref(maCB6,5),1,0);
主力建仓:=if(c>CB6 and SUM(updown,220)>20 and (c/hhv(c,700)<0.5 or c/llv(c,700)<1.7) and ma向上,sum(updown,220),0),colorgray,linethick0;
卧龙式盘建仓:=if(主力建仓>0 and sum(主力建仓,400)>88,sum(updown,400),0);
刘备捞月式建仓:=if(主力建仓 and c/hhv(c,700)<0.35,sum(updown,400),0);
三顾茅庐:=if(主力建仓>0 and 卧龙式盘建仓>0 and 刘备捞月式建仓>0,sum(updown,400),0);
x01普通建仓120:if(hhv(卧龙式盘建仓,120)>0,hhv(卧龙式盘建仓,120),0);
x01卧龙建仓120:if(hhv(刘备捞月式建仓,120)>0,hhv(刘备捞月式建仓,120),0);
x01三顾茅庐底部120:if(hhv(三顾茅庐,120)>0,hhv(三顾茅庐,120),0);