收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
通达信公式 正文

通达信选股公式超短瞟庄副图附实测K线

时间:2020年01月02日 | 栏目:通达信公式 | 评论:0 | 点击: 94

 DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIF,4);
macd:=(DIF-DEA)*2;
AS:=WINNER(CLOSE);
AW:=DMA(AS,VOL/CAPITAL);
B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
CYA:=AS/B4*50;
CYB:=EMA(AS/B4*50,34);
CYF:=AW/B4*50;
TJY:=CYA>CYF OR CYA>CYB;
ST:=IF(NAMELIKE('S') || NAMELIKE('*'),1,0);
WTP:=DYNAINFO(4)>0;
DP:=(INDEXC-REF(INDEXC,1))/INDEXC*100;
GG:=(C-REF(C,1))/C*100;
PLZ:=ABS(GG-DP);
HSL1:=10000*V/FINANCE(7);
LH:=COUNT(PLZ>=7 OR HSL1>=25,5)>=1;
ZF:=(C/REF(C,1)-1)*100;
A:=DOWNNDAY(C,2) AND SUM(ZF,2)<-7 AND C<O;
A1:=ZF<-4;
TS:=BARSLAST(A||A1);
XG:NOT(ST) AND WTP AND BARSLAST(LH)<=5
AND CROSS(C,REF(O,TS)) AND C>O AND TS>0 AND TS<2
AND MACD>REF(MACD,1) AND TJY
AND (REF(O,1)-MA(C,20))/MA(C,20)<0.16,COLORRED,LINETHICK2;