收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
通达信公式 正文

通达信公式变异组合3选股指标

时间:2020年01月01日 | 栏目:通达信公式 | 评论:0 | 点击: 96

通达信公式变异组合3选股附效果图指标

 HJ_1:=LLV(LOW,N);
HJ_2:=HHV(HIGH,N);
HJ_3:=EMA((CLOSE-HJ_1)/(HJ_2-HJ_1)*100,M);
HJ_4:=EMA(HJ_3,M);
HJ_5:=MA(HJ_4,M);
HJ_6:=3*HJ_4-2*HJ_5;
HJ_7:=CROSS(HJ_4,HJ_5);
HJ_8:=HJ_7 AND HJ_4<50 AND HJ_4>20;
HJ_9:=EMA(CLOSE,9)-EMA(CLOSE,18);
HJ_10:=EMA(HJ_9,7);
HJ_11:=(HJ_9-HJ_10)*2;
HJ_12:=4*HJ_9-3*HJ_10;
HJ_13:=EMA(HJ_12,1);
HJ_14:=HJ_11<0 AND HJ_11>REF(HJ_11,1) AND REF(HJ_11,1)<REF(HJ_11,2) AND REF(HJ_11,2)<REF(HJ_11,3) AND REF(HJ_11,3)<REF(HJ_11,4);
HJ_15:=EMA(CLOSE,12)-EMA(CLOSE,27);
HJ_16:=EMA(HJ_15,9);
HJ_17:=2*(HJ_15-HJ_16);
HJ_18:=CROSS(HJ_15,HJ_16) AND HJ_15<(-0.1);
HJ_19:=COUNT(CROSS(HJ_15,HJ_16),BARSLAST(HJ_16>=0));
HJ_20:=CROSS(HJ_15,HJ_16) AND HJ_16<0 AND COUNT(HJ_19=2,21)=1;
HJ_21:=BARSLAST(REF(CROSS(HJ_15,HJ_16),1));
HJ_22:=REF(CLOSE,HJ_21+1)>CLOSE AND HJ_15>REF(HJ_15,HJ_21+1) AND CROSS(HJ_15,HJ_16);
变异组合67:HJ_18+HJ_20+HJ_22+HJ_14+HJ_8>3;