收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
通达信公式 正文

多均大红柱选长线牛股选股指标

时间:2020年01月01日 | 栏目:通达信公式 | 评论:0 | 点击: 95

多均大红柱选长线牛股选股指标源码下载:

 极品1:=((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100)* 5);
极品2:=(((((CLOSE - MA(CLOSE,42)) / MA(CLOSE,42)) ) * 100) * 5);
极品3:=(((((CLOSE - MA(CLOSE,67)) / MA(CLOSE,67)) ) * 100) * 5);
极品4:=(((极品1 + 极品2) / 2) - (极品3 ));
极品5:=(((0 - 100) * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34)));
极品6:=(((0 - 100) * (HHV(HIGH,42) - CLOSE)) / (HHV(HIGH,42) - LLV(LOW,42)));
极品7:=(((0 - 100) * (HHV(HIGH,72) - CLOSE)) / (HHV(HIGH,72) - LLV(LOW,72)));
极品8:=EMA((((极品5 + 极品6) / 2) - 极品7),6);
长线1:=REF(CLOSE,1);
长线2:=((((SMA(MAX((CLOSE - 长线1),0),19,1) /
SMA(ABS((CLOSE - 长线1)),19,1)) * 100) - 50) * 1.25);
长线3:=((((SMA(MAX((CLOSE - 长线1),0),34,1) /
SMA(ABS((CLOSE - 长线1)),34,1)) * 100) - 50) * 1.25);
长线4:=((((SMA(MAX((CLOSE - 长线1),0),72,1) /
SMA(ABS((CLOSE - 长线1)),72,1)) * 100) - 50) * 1.25);
长线5:=EMA(((((长线2 + 长线3) / 2) - 长线4) * 5),6);
长线6:=((((0 - 1) * ((极品8 + 极品4) + 长线5)) / 3) * 1.5);
牛股1:=长线5;
牛股2:=长线6;
牛股3:=EMA(长线5,4);
牛股4:=长线5;
大红柱1:=长线6;
大红柱2:=EMA(长线6,4);
多头:牛股4,COLOR0000FF;
空头:大红柱1,COLOR00FF00;
多均:牛股3;
空均:大红柱2;
选股11:=IF(CROSS(牛股4,大红柱1),28,0);
XD:5 ;
选股a:=牛股4;
选股8:=大红柱1;
选股7:=牛股3;
选股6:=大红柱2;
选股5:=WINNER(CLOSE);
W:=(DMA(选股5,((VOL / CAPITAL) * 1)) * 100);
HWXWINNER:=W;
选股4:=EMA(W,6);
选股3:=选股4;
选股2:=MA(W,14);
选股1:((HWXWINNER - 选股3) * 10),COLORSTICK,LINETHICK2;
STICKLINE(CROSS(多头,空均),0,50,8,0) ,COLORRED;