收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
通达信公式 正文

通达信公式:看趋势做波段的指标 源码

时间:2020年02月07日 | 栏目:通达信公式 | 评论:0 | 点击: 99

提示:您正在下载的是:看趋势波段主图指标 源码 通达信 贴图

一个叫猪猪的朋友分享给我一个主图,也不知道指标原来名字是什么, 所以叫猪猪主图了,我一直用着,感觉做波段不错,平时看盘机会不多,看到信号就操作, 比较傻瓜,不是原创只是搬运工, 向原创者致敬, 希望2020大家都挣钱


MA55:=MA(CLOSE,55);
QS:=(CLOSE-MA55)/MA55*100;
N:=20;
N1:=55;
N2:=N+N1;
回调卖出价:(CONST(REF(HHV(QS,N1),N))/100+1)*MA55,COLORRED;
回调买入价:(CONST(LLV(QS,N2))/100+1)*MA55,COLORYELLOW;
一一一:=C=回调买入价;
DRAWICON(C=回调买入价,L*0.96,9);
DRAWTEXT(C=回调买入价,L*0.94,'送钱');
DRAWICON(C=回调卖出价,H*1.006,2);
DRAWTEXT(C=回调卖出价,H*1.012,'逃命');
DRAWKLINE(H,O,L,C);
LL:=L=LLV(L,11);
Q:=BACKSET(LL,10);
T:=BARSLAST(CROSS(Q=1,0.5));
QT:=CONST(BARSLAST(Q=1));
YX:=C<O OR (C=O AND C<=REF(C,1));
VV:=IF(YX AND Q AND CURRBARSCOUNT<=QT+11,V,0);
HT:=BARSLAST(VV=HHV(VV,T+1));
EXT:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,O,ISLASTBAR,REF(O,HT),0),DOTLINE,COLORYELLOW;
TT:=BARSLAST(CROSS(EXT!=DRAWNULL,0.5));
TJ:=CROSS(C,EXT);
XG:COUNT(TJ,TT)=1 AND TJ;
DRAWICON(XG,L*0.98,25);
DRAWTEXT(XG,L*0.96,'干');
预警:EXT*0.99;
DRAWTEXT(CURRBARSCOUNT=CONST(TT)+12,CONST(EXT)*1.02,VARCAT(VARCAT('阴量实体最高价',VAR2STR(CONST(EXT),2)),'元')),COLORYELLOW;