收藏本站 | RSS订阅 股写网-提供股票公式大全,股票公式,公式下载,指标公式
通达信公式 正文

通达信指标公式:鼠你要牛走好运

时间:2020年02月06日 | 栏目:通达信公式 | 评论:0 | 点击: 59

 鼠你要牛走好运(指标/源码 主图 通达信 贴图)指标加密,无未来

    原创的指标,没有未来函数,无论出击,还是逃顶超准!!   MA5:MA(C,5),COLORWHITE; MA10:MA(C,10),COLORYELLOW; MA22:MA(C,22),COLORFF00FF; MA66:MA(C,66); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; V1:=EMA(CLOSE,5); V2:=EMA(EMA(CLOSE,90)*1.01,10); DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00; 低吸:=CROSS(RSI,11); DRAWTEXT(低吸,L,'★'),COLORWHITE; DRAWTEXT(低吸,L-0.05,'鼠吸'),COLORWHITE; VAR1:=LLV(LOW,21); VAR2:=HHV(HIGH,21); VAR7:=EMA(AMOUNT/VOL/100,3); VAR8:=EMA(VAR7,88); VAR9:=EMA(VAR7,88)*0.85; VARA:=VAR9*0.87; VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02; AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5); AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13); AB:=CROSS(AK1,AK); DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORFF00FF; DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF; DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF; VARF:=(2*CLOSE+HIGH+LOW)/4; VA4:=LLV(LOW,34); VA5:=HHV(HIGH,34); VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6); VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4); DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),L,'★'),COLORYELLOW; DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),L-0.05,'鼠出击'),COLORYELLOW; AA1:=AMOUNT/V; BB1:=L<AA1*0.9; CC1:=(C-REF(C,1))/REF(C,1)*100>1.2; DD1:=L<MA(C,5)*0.921; EE1:=V<MA(V,5)*1.5; 老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF; DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF; A:=(3*CLOSE+LOW+OPEN+HIGH)/6; D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6) +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/211; D2:=EMA(D1,2); D3:=EMA(D2,2); K1:=EMA(D3,2); DRAWTEXT(CROSS(D1,K1),L-0.20,'鼠波段入'),COLORRED; {DRAWTEXT(CROSS(D1,K1),L,'★'),COLOR0099FF;} 多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) ,3,1),2,1); 天线:=78.89; STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00; DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'鼠逃顶'),COLOR00FF00; RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; RSV4:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100; 短期B:=SMA(RSV1,3,1); 短期A:=SMA(短期B,3,1); K4:=SMA(RSV4,8,1); 中期波段:=SMA(K4,3,1); VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0); VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0); DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLORFF00FF; VV1:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1); VV2:=SMA(VV1,3,1); VV3:=3*VV1-2*VV2; 趋势:=EMA(VV3,3); VV4:=(趋势-REF(趋势,1))/REF(趋势,1)*100; A1AA:=9; A2AA:=(REF(CLOSE,A1AA+1)<CLOSE); DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF; 准备资金:=趋势<13; 开始建仓:=趋势<13 AND VV4>13; VA1:=(CLOSE*2+HIGH+LOW)/4*10; VA2:=EMA(VA1,13); VA3:=EMA(VA1,34); VA14:=VA2-VA3; VA15:=EMA(VA14,5); VA16:=2*(VA14-VA15)*5.5; AAA:=VA16>=0 AND 趋势<13; 主力进场:=FILTER(AAA,5); 转折:=REF(中期波段,1)<REF(中期波段,2) AND 中期波段>REF(中期波段,1); 共振抄底:=EXIST(开始建仓,3) AND EXIST(主力进场,1) AND 中期波段>REF(中期波段,1); 短线波段:=(EXIST(转折,2) AND 短期B>=短期A) OR (REF(短期B,1)<REF(短期A,1) AND 短期B>=短期A AND 中期波段>REF(中期波段,1)); WWWCHNMONEYCOM:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100; ZT:=C>REF(C,1)*1.095; DRAWTEXT(共振抄底,LOW-0.05,'鼠抄底'),COLORRED; DRAWTEXT(FILTER(短线波段,3),LOW,'鼠'),COLORYELLOW; DRAWTEXT(主力进场,LOW-0.05,'鼠庄进'),COLORFF00FF;